2009-01-20

Browser Alerts IE 8 (beta 2) ~ SM 2.0 (beta)

If using SeaMonkey 2.0 you'll need the latest Flash or Shockwave plug-in from Adobe
If using some of the IE 8.0 Betas - McAffee security may not be compatible(try RC1). Wouldn't normally be a problem accept the default 'window open' for some gadgets ~ apps is IE and you're left with a useless window. You can close them if you taskmanager end task (twice). Once for the unusable window - once for the 2nd(!) window which IE tries to open ('Your last window closed unexpectedly - what do you want to do?'). Meanwhile, where you can you have to copy ~ paste from your gadget ~ reader to a browser window that works!

LibriVox's New Releases

Blog Archive